Forced redirect ad

Discussion in 'Forum Help' started by DelP, Mar 13, 2018.

  1. DelP

    DelP Senior Member

    Joined:
    Apr 4, 2013
    Messages:
    2,935
    Likes Received:
    5,316
    @Admin and @Jim_in_PA

    This morning when I try to load MHF I’m getting an ad that force redirects to a baiting/scam site.

    It is always the Volvo add below. That goes to the fake Amazon site.

    4D8D4CFE-DA48-4A59-B131-3A93FE965B0A.png 26E3838B-440E-4E82-8978-049AA8D2D386.png

    The url associated is
    Amazon.com - Congratulations!!
     
  2. Jim_in_PA

    Jim_in_PA Senior Moderator Staff Member

    Joined:
    Nov 18, 2008
    Messages:
    16,532
    Likes Received:
    19,876
    These pop-up/redirect things are normally an issue with the local browser.
     
  3. DelP

    DelP Senior Member

    Joined:
    Apr 4, 2013
    Messages:
    2,935
    Likes Received:
    5,316
    Safari on the iPhone. Safari has been confirmed stock and the Apple version.
     
  4. Arem

    Arem Senior Member

    Joined:
    Dec 17, 2009
    Messages:
    19,357
    Likes Received:
    47,255
    It’s happening to me as well again.

    Had this trouble a while back, it stopped, and now it’s back. Nothing has changed as far as browser and so on in that time.

    I have an iPhone and am using Safari.
     
    DelP likes this.
  5. bellalou

    bellalou Senior Member

    Joined:
    Dec 27, 2014
    Messages:
    7,208
    Likes Received:
    21,996
    I hate Safari. I use the Google app on my iPhone and I haven't had any problems.
     
  6. froglander

    froglander Senior Member

    Joined:
    Jan 26, 2011
    Messages:
    6,100
    Likes Received:
    3,464
    I usually view the forum on Safari on my iPhone and just this past week that same thing has been happening to me too :( Has made it to where I can't really view the site on my phone. I suppose I could use Chrome but for some reason have usually used Safari on my phone for that.
     
  7. Arem

    Arem Senior Member

    Joined:
    Dec 17, 2009
    Messages:
    19,357
    Likes Received:
    47,255
    *Normally* I don’t have any problems on this site. I’ve always used safari on my iPhone. This didn’t start until the past 6-8 months.
     
  8. Mayelix

    Mayelix Senior Member

    Joined:
    Mar 31, 2009
    Messages:
    2,704
    Likes Received:
    734
    I just came to post about this topic and saw this thread.. keeps happening to me this morning. Very frustrating
     
  9. Arem

    Arem Senior Member

    Joined:
    Dec 17, 2009
    Messages:
    19,357
    Likes Received:
    47,255
    I just had it happen again.
     
  10. RusticR

    RusticR Full Member

    Joined:
    Feb 8, 2013
    Messages:
    296
    Likes Received:
    365
    I’ve had this exact same issue for the past week. Safari on iPhone.
     
    Arem likes this.

Share This Page